Investigating issues with Batch Payments
Incident Report for Assembly Payments
Resolved
We have confirmed that Batch payments are now stable. This incident has now been resolved.
Posted Sep 03, 2021 - 16:11 AEST
Identified
The issue has been identified, and we are implementing remedial measures. We will provide more updates as they become available.
Posted Sep 03, 2021 - 13:38 AEST
Investigating
While our services remain available, we’re investigating issues where Batch Payments have been delayed. We apologise for any inconvenience and will post further updates as they become available.
Posted Sep 03, 2021 - 10:18 AEST
This incident affected: Payment Processing (Batch).