Degraded service for API
Incident Report for Assembly Payments
Resolved
We shall continue monitoring
Posted Apr 21, 2020 - 18:05 AEST
Investigating
We are experiencing intermittent timeout issues on our API at the moment. Out team is working on this and we will provide an update shortly. We apologise for any inconvenience caused to you
Posted Apr 21, 2020 - 11:30 AEST
This incident affected: API.