Delayed payments for batch transactions
Incident Report for Zai
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 16:12 AEDT
Monitoring
A fix has been implemented and we'll be monitoring the batches this afternoon
Posted Nov 26, 2020 - 11:38 AEDT
Investigating
We're currently experiencing some issues for batch transactions and payments might be slightly delayed. Our team is actively investigating and working on a fix
Posted Nov 26, 2020 - 10:56 AEDT