Investigating issues with Fast Payments
Incident Report for Assembly Payments
Resolved
We have confirmed that Fast payments are now stable. This incident has now been resolved.
Posted Sep 14, 2021 - 18:22 AEST
Identified
We’ve identified a potential service interruption with our Fast Payments. We apologise for any inconvenience and will provide more updates as they become available.
Posted Sep 14, 2021 - 15:36 AEST
This incident affected: Payment Processing (Fast Payments).