Production API Update
Incident Report for Assembly Payments
Resolved
This incident has been resolved.
Posted Apr 16, 2020 - 15:01 AEST
Update
We are continuing to investigate this issue.
Posted Apr 16, 2020 - 11:52 AEST
Investigating
A scheduled update will occur as we release a new version of the Assembly API to our production environment.

During the update, our customers will be able to access Assembly's services as usual, but may experience a lag in performance.
Posted Apr 16, 2020 - 12:00 AEST
This incident affected: API.