Assembly Marketing Website Offline
Incident Report for Zai
Resolved
Previous issues with our marketing website have now been resolved, and the website has resumed full functionality.
Posted Aug 10, 2018 - 21:50 AEST
Identified
We are currently experiencing issues with our marketing website. We are actively working to bring the service back online, and will keep you updated as we have more information.
Posted Aug 10, 2018 - 20:26 AEST