Investigating issues with Batch Payments
Incident Report for Zai
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 16:33 AEDT
Update
We are continuing to investigate this issue.
Posted Apr 04, 2024 - 16:32 AEDT
Investigating
While our services remain available, we’re investigating issues being experienced by a third party provider. We apologise for any inconvenience and will post further updates as they become available.

This issue has caused the 7pm Direct Entry batch from yesterday[03/04/2024] to be delayed in processing.
Posted Apr 04, 2024 - 09:06 AEDT
This incident affected: Payment Processing (Batch).