Investigating issues with Card Payments
Incident Report for Assembly Payments
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 22:00 AEST
Monitoring
The issues affecting our upstream provider were related to the widely publicised global outage. A fix has been applied, and transactions are being successfully processed. However, we will continue to monitor the service until we are confident there will be no regression.
Posted Jun 08, 2021 - 21:05 AEST
Identified
We have identified a degraded performance with our Card Payments due to issues affecting an upstream provider. We apologise for any inconvenience. We will provide more updates as they become available.
Posted Jun 08, 2021 - 20:29 AEST
This incident affected: Payment Processing (Cards).