Realtime (NPP) payouts - transactions delayed
Incident Report for Assembly Payments
Resolved
This incident has been resolved.
Posted Jul 25, 2020 - 20:40 AEST
Monitoring
Realtime payments are restored and we are monitoring.
Posted Jul 25, 2020 - 19:16 AEST
Update
The issue has been identified at the 3rd party side and they are rectifying.
Posted Jul 25, 2020 - 19:05 AEST
Identified
We have identified the issue and are engaging the 3rd party provider.
Posted Jul 25, 2020 - 18:01 AEST
Investigating
Realtime NPP payouts are delayed due to a communications problem with an upstream provider. We are addressing this as a matter of urgency.
Posted Jul 25, 2020 - 17:19 AEST
This incident affected: Payment Processing (Real-Time Payments).