Dashboard overview and reports page not retrieving data
Incident Report for Zai
Resolved
This is now resolved
Posted Jan 23, 2020 - 15:35 AEDT
Investigating
We are facing some issues with the overview and reports on assembly dashboard. Our team is working on fixing it now. Will post more updates soon
Posted Jan 22, 2020 - 16:55 AEDT
This incident affected: Dashboard.