Real-Time Payments Delayed
Incident Report for Zai
Resolved
Real-Time Payments have continued to flow successfully, and services remain stable. This incident has now been resolved.
Posted Jan 23, 2020 - 21:16 AEDT
Update
We are now working to process the backlog of affected transactions. Real-Time Payments utilising a fallback workflow will be processed tomorrow morning, and due to the Australia Day public holiday, may take up until Tuesday to arrive. Real-Time Payments not utilising a fallback workflow will have the funds returned to their wallet, and the payment will need to be re-tried. If you are not sure of your implemented workflow, please contact our Support team by emailing support@assemblypayments.com.
Posted Jan 23, 2020 - 19:43 AEDT
Monitoring
Our upstream provider has implemented a fix, and Real-Time Payment functionality has been restored. We will continue to monitor service levels until we are confident there will not be a regression.
Posted Jan 23, 2020 - 19:12 AEDT
Update
We have managed to restore partial functionality to Real-Time Payments, however the underlying issue remains unresolved. We remain in constant contact with our upstream provider to resolve this issue ASAP.
Posted Jan 23, 2020 - 18:26 AEDT
Update
Service has been restored to Direct Entry and BPAY Payments. We continue to work with our service provider to restore Real-Time Payment functionality.
Posted Jan 23, 2020 - 17:08 AEDT
Update
While our upstream service provider is working diligently to resolve this issue, this incident is now affecting all Real-Time and BPAY Payin and Payouts, along with Direct Entry Payouts. We are in constant contact with our service provider to resolve this ASAP. We sincerely apologise for this inconvenience.
Posted Jan 23, 2020 - 16:56 AEDT
Update
Our upstream service provider has advised that they are continuing to work on a solution, but are as of now unable to provide a resolution estimate due to the complexity of the issue. We will continue to provide more updates as they become available.
Posted Jan 23, 2020 - 15:09 AEDT
Identified
Our upstream provider has identified a regional issue with their service which is continuing to affect Real-time Payouts. We are actively working with our provider to resolve this issue ASAP. More updates will be provided as they become available.
Posted Jan 23, 2020 - 13:43 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 23, 2020 - 13:33 AEDT
Investigating
We are currently facing some issues with realtime payouts due to our 3rd party services. We are actively investigating and will update shortly
Posted Jan 23, 2020 - 13:16 AEDT
This incident affected: Payment Processing (Fast Payments).