Assembly Pre-Live environment maintenance
Scheduled for Sep 28, 15:30 - 17:00 AEST
Update
Scheduled maintenance has been rescheduled to a week later. We apologise for any inconvenience this may cause.
Posted Sep 09, 2021 - 18:20 AEST
Scheduled
Scheduled maintenance is planned for Assembly’s Pre-Live environment. This will enable additional performance capabilities. During this time, we expect to have approximately an hour and a half of downtime affecting our services.

Our team will be on standby to monitor and ensure that all features are up and running once the maintenance is complete.

If you have any questions, contact our support team via email support@assemblypayments.com
We apologise for any inconvenience this may cause.
Posted Sep 07, 2021 - 11:48 AEST
This scheduled maintenance affects: Integration Tools (Assembly.js, PromisePay.js), API, Dashboard, and Payment Processing (Fast Payments, Cards, Batch).