AU Real-time (NPP) payouts delayed, increases in payin error rates
Incident Report for Assembly Payments
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 15:48 AEST
Monitoring
A fix has been implemented and service is returning to normal. Some performance degradation may still be experienced. We are continuing to monitor the situation.
Posted Jul 23, 2020 - 15:43 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 23, 2020 - 14:29 AEST
Update
We are continuing to work with our partners to determine the cause of this problem.
Posted Jul 23, 2020 - 14:12 AEST
Update
An upstream validation provider is experiencing difficulties. We have engaged the appropriate personnel and will advise resolution ETA when it comes to hand.
Posted Jul 23, 2020 - 12:51 AEST
Investigating
AU New Payments Platform (NPP) real-time payouts are currently experiencing delays and we are seeing increased error rates on payins. We are investigating as a matter of urgency and will provide as update as soon as we have more information.
Posted Jul 23, 2020 - 12:48 AEST
This incident affected: Payment Processing (Real-Time Payments).