Investigating issues with Production Asynchronous APIs
Incident Report for Zai
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 15:26 AEDT
Investigating
We’re currently investigating a potential service interruption with our Production Asynchronous APIs. We apologise for any inconvenience and will provide more updates as they become available.
Posted Oct 18, 2021 - 12:21 AEDT
This incident affected: API.