Impact to direct debit processing for AU
Incident Report for Zai
Resolved
This incident has been resolved.
Posted Nov 07, 2018 - 14:47 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 05, 2018 - 17:41 AEDT
Identified
We have identified an issue with direct debit payment processing for some customers located in Australia. The issue has caused a delay in the request for inbound payments and will affect outbound payment timeframes.
Posted Nov 05, 2018 - 17:40 AEDT