Elevated API errors (users and payments)
Incident Report for Zai
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 17:18 AEDT
Monitoring
Normal operation has resumed but we are continuing to monitor service status.
Posted Oct 15, 2020 - 16:14 AEDT
Update
Error rates are continuing to fall but we are still working on a complete fix.
Posted Oct 15, 2020 - 15:56 AEDT
Identified
We have identified the problem and remediation is underway. In the meantime please retry after a delay if you are affected.
Posted Oct 15, 2020 - 15:06 AEDT
Investigating
Customers are experiencing elevated HTTP 400- and 500-series errors when trying to interact with the users and items (make_payment) APIs. We are investigating this as a matter of highest priority and will advise as soon as we have more information.
Posted Oct 15, 2020 - 14:38 AEDT
This incident affected: API.