Certification validation issues on secure.api.promisepay.com
Incident Report for Assembly Payments
Resolved
This incident has now been resolved. Please let us know if you still encounter any issues.
Posted May 31, 2020 - 17:03 AEST
Update
We are continuing to work on a fix for this issue. We will post more updates as they become available.
Posted May 31, 2020 - 16:30 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 31, 2020 - 13:54 AEST
Investigating
Please be advised that users of secure.api.promisepay.com may be experiencing certificate validation failures. We have updated the credentials in question but not all clients have restored access. We are working on this as top priority and will return all users to full connectivity shortly.
Posted May 31, 2020 - 13:43 AEST
This incident affected: API.