Real time payments upstream provider issue
Incident Report for Zai
Resolved
Service functionality for our upstream NPP payment provider remains stable. This incident has now been resolved. We will continue to monitor.
Posted Oct 08, 2019 - 23:09 AEDT
Update
We are continuing to monitor for any further issues.
Posted Oct 08, 2019 - 22:09 AEDT
Monitoring
Our upstream NPP payment provider has successfully restored service functionality. We will continue to monitor the service reliability.
Posted Oct 08, 2019 - 22:03 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 08, 2019 - 21:33 AEDT
Update
Our upstream NPP provider continues to experience issues. Intermittent failures have now escalated to a total outage. We are working closely with their Engineering team to resolve this issue ASAP. More updates will follow as they become available.
Posted Oct 08, 2019 - 20:40 AEDT
Identified
We have identified an issue with Real Time Payments (payins and payouts). We are working to rectify the issue.
Posted Oct 08, 2019 - 19:33 AEDT
This incident affected: Payment Processing (Fast Payments).