Realtime Payments Processing Issues
Incident Report for Zai
Resolved
Service availability continues to remain stable. This incident has now been resolved.
Posted Feb 18, 2021 - 14:57 AEDT
Update
Service availability continues to remain stable, and we have completed remediation for any affected transactions. We will continue to monitor over the next hour.
Posted Feb 18, 2021 - 13:23 AEDT
Monitoring
Our downstream provider has advised that the issue has now been resolved. We are continuing to monitor service availability to ensure it remains stable, and will continue our efforts to remediate any affected transactions.
Posted Feb 18, 2021 - 12:29 AEDT
Update
Our downstream provider has indicated issues with NPP processing. NPP payments are impacted at this stage and we are following up with our provider for a resolution.
Posted Feb 18, 2021 - 11:41 AEDT
Investigating
Our downstream provider has indicated some intermittent issues with NPP processing. At this point NPP payments seem to be processing normally. However, we are monitoring and following up the issue with our downstream provider and will update you as soon as possible.
Posted Feb 18, 2021 - 10:10 AEDT
This incident affected: Payment Processing (Fast Payments).