Investigating issues with Production APIs
Incident Report for Assembly Payments
Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 10:21 AEST
Investigating
We’re currently investigating a potential service interruption with our Production APIs. We apologise for any inconvenience and will provide more updates as they become available.
Posted Jun 04, 2021 - 09:13 AEST
This incident affected: API.