Security update for gateway
Scheduled for Mar 31, 15:00 - 15:01 AEDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 09, 2020 - 10:54 AEST
Scheduled
Dear Customer,
Here at Assembly Payments we are always focused on ensuring our products and services are up to date with the latest security guidelines.
We are getting in touch as we are planning to implement an update that may affect you. This update relates to how your systems interact with ours specifically with regards to the ciphers used as part of HTTPS connections. We will be restricting the ciphers we accept for HTTPS connections to the following:
- TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256
- TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384
Our prelive environment already has this change implemented and you can start testing if this changes affects you or not. It is possible that your systems already use these ciphers in which case you do not need to implement any changes.
As we are planning to implement this change by late April, we would greatly appreciate it if you could respond back to us by Thursday 9th of April, 2020 with one of the following:
1. When you would be able to test this change
2. If you need more information or have any concerns with this change
Finally, we would appreciate you providing us the with your updated technical contact details (name, email and phone numer)
Best Regards,
Assembly Payments
Posted Mar 31, 2020 - 14:58 AEDT
This scheduled maintenance affects: PreLive Sandbox (Pre-live API) and API.