Investigating issues with Production APIs
Incident Report for Zai
Resolved
We’ve identified and resolved a service interruption with our Production APIs. We apologise for any inconvenience.
Posted Aug 03, 2021 - 20:47 AEST
Investigating
We’re currently investigating a potential service interruption with our Production APIs. We apologise for any inconvenience and will provide more updates as they become available.
Posted Aug 03, 2021 - 18:07 AEST
This incident affected: API.