Realtime (NPP) payouts - transactions delayed
Incident Report for Assembly Payments
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 17:58 AEST
Update
We are confident that service has been restored. We will continue to monitor system performance and will resolve this incident as soon as we are sure all pending transactions have been processed.
Posted Jul 16, 2020 - 12:14 AEST
Monitoring
We have restored full connectivity for all NPP transactions. We are continuing to monitor the situation and are preparing to resend failed transactions.
Posted Jul 16, 2020 - 10:50 AEST
Update
The service remains in a degraded state for payouts. Some transactions are succeeding. Transactions that fail are being queued and will be forwarded as soon as full service is restored. We are working with the gateway provider to resolve this issue as soon as possible.
Posted Jul 16, 2020 - 10:25 AEST
Investigating
We are experiencing connectivity issues with our NPP secure gateway. NPP transactions have been queued and will resume as soon the connection is restored. We are working towards restoration as a matter of urgency. Further updates will be posted here as they become available.
Posted Jul 16, 2020 - 09:58 AEST
This incident affected: Payment Processing (Real-Time Payments).