Investigating issues with BPay Payments
Incident Report for Zai
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 18:02 AEDT
Identified
We’ve identified issues being experienced on BPay Payments. We apologise for any inconvenience and will post further updates as they become available.
Posted Oct 13, 2021 - 13:33 AEDT
Investigating
While our services remain available, we’re investigating issues being experienced on our end. We apologise for any inconvenience and will post further updates as they become available.
Posted Oct 13, 2021 - 10:14 AEDT
This incident affected: Payment Processing (Batch).