Investigating issues with Card Payments
Incident Report for Zai
Resolved
The service continues to remain stable. This incident has now been resolved.
Posted Apr 09, 2021 - 14:51 AEST
Update
Our service provider has advised that their card payment processing has been restored. We will continue to monitor to ensure the service remains stable.
Posted Apr 09, 2021 - 13:42 AEST
Investigating
Our upstream provider is experiencing a service outage with Card Payments. Our team is currently working with them to restore the service. We apologise for any inconvenience and will provide more updates as they become available.
Posted Apr 09, 2021 - 13:32 AEST
This incident affected: Payment Processing (Cards).