Payouts Delayed
Incident Report for Assembly Payments
Resolved
We have confirmed with our 3rd party provider that the delayed payments have now been processed successfully, and the delayed payouts will arrive in recipient bank accounts tomorrow.
Posted Jun 24, 2020 - 15:27 AEST
Monitoring
We have identified an issue overnight with payouts from our 3rd party provider. Payouts have been delayed by one business day. We will provide further updates as they become available.
Posted Jun 24, 2020 - 10:16 AEST
This incident affected: Payment Processing (Direct Credit Processing).