BPAY transaction processing delayed
Incident Report for Zai
Resolved
A portion of the BPay Payments from yesterday was not processed immediately due to issues with our BPay services. It has then been processed this morning and is expected to be available to our customers by tomorrow. We apologise for any inconvenience that this might have caused.
Posted Dec 02, 2021 - 10:02 AEDT
Identified
While our services remain available, we’ve identified issues being experienced on our BPay Services. We apologise for any inconvenience and will post further updates as they become available.
Posted Dec 01, 2021 - 21:25 AEDT
This incident affected: Payment Processing (Batch).