Realtime payment delays.
Incident Report for Zai
Resolved
Network issues have been resolved, some payments will have been slower than expected during the network outage.
Posted Jul 11, 2019 - 22:22 AEST
Update
Update: Issue is related to a third party network outage, will update once a resolution is in place.
Posted Jul 11, 2019 - 16:24 AEST
Identified
We're experiencing delays with the processing of realtime payments due to an upstream outage, this will cause realtime payins and payouts to be delayed. We are working with our third party towards resolution.
Posted Jul 11, 2019 - 16:16 AEST
This incident affected: Payment Processing (Fast Payments).