Management Portal Analytics Unavailable
Incident Report for Zai
Resolved
This incident has been resolved
Posted Jul 10, 2018 - 09:52 AEST
Identified
We are currently experiencing login issues to our analytics page. We have escalated the issue to our third-party partner, and will provide an update as soon as we know more.
Posted Jul 10, 2018 - 05:21 AEST
This incident affected: Dashboard.